Retrospective Streaming Logs Elevated Errors

Informational
14 February 2024, 20:58 UTC

Retrospective Streaming Logs Elevated Errors

Status: closed
Date: 14 February 2024, 17:28 UTC
End: 14 February 2024, 20:58 UTC
Duration: 3 hours 30 minutes
Affected Components:
Observability Real-time Log Streaming
Affected Groups:
All Public Users
Update

14 February 2024, 17:28 UTC

14 February 2024, 17:28 UTC

Fastly Engineering detected a performance impact event affecting Streaming Logs in various POPs throughout our network. Customers may have experienced a delay or discarded log messages from 16:19 to 16:38 UTC.

This incident is resolved.

Resolved

14 February 2024, 20:58 UTC

14 February 2024, 20:58 UTC

During this incident, customers may have experienced a delay or discarded log messages from 16:19 to 16:38 UTC.

This incident is resolved.

For more information about this retrospective status post, please reach out to Support through https://support.fastly.com.