Impact to Signals Dashboard

Incident
13 February 2024, 21:54 UTC

Impact to Signals Dashboard

Status: closed
Start: 13 February 2024, 17:41 UTC
End: 13 February 2024, 21:54 UTC
Duration: 4 hours 13 minutes
Affected Components:
Security Security Console & API Signals Dashboard
Affected Groups:
All Public Users
Investigating

13 February 2024, 17:41 UTC

13 February 2024, 17:41 UTC

We are investigating a reported impact to NGWAF Signals Dashboard services.

Our network availability and all other services are unaffected.

Identified

13 February 2024, 19:27 UTC

13 February 2024, 19:27 UTC

Our engineers have identified the contributing factor and are applying a fix to NGWAF Signals Dashboard services.

Our network availability and all other services are unaffected.

Monitoring

13 February 2024, 21:42 UTC

13 February 2024, 21:42 UTC

Engineering has confirmed the impact to NGWAF Signals Dashboard services has been mitigated.

Resolved

13 February 2024, 21:54 UTC

13 February 2024, 21:54 UTC

This event has been resolved.