Montreal (YUL) Data Center Capacity Expansion

Maintenance
09 February 2024, 08:50 UTC

Montreal (YUL) Data Center Capacity Expansion

Status: closed
Start: 09 February 2024, 04:00 UTC
End: 09 February 2024, 08:50 UTC
Duration: 4 hours 50 minutes
Affected Components:
Platform North America Montreal (YUL)
Affected Groups:
All Public Users
Update

09 February 2024, 04:00 UTC

09 February 2024, 04:00 UTC

Fastly will be adding capacity at our Montreal (YUL) POP. End-users may observe connection resets as traffic is migrated onto new hardware starting on 09 February 2024 at 04:00 UTC.

Our estimated duration is 6h. 

When this change is applied, customers may observe additional origin traffic as new cache nodes retrieve content from origin. Please verify that your origin access lists allow the full range of Fastly IP addresses (https://docs.fastly.com/en/guides/accessing-fastlys-ip-ranges). Customers with any questions or concerns should contact Fastly’s Support team (support@fastly.com).

Resolved

09 February 2024, 08:50 UTC

09 February 2024, 08:50 UTC

The scheduled maintenance has been completed.