Possible Errors Impacting The NGWAF@Edge Dashboard

Incident
31 January 2024, 02:14 UTC

Possible Errors Impacting The NGWAF@Edge Dashboard

Status: closed
Start: 30 January 2024, 17:55 UTC
End: 31 January 2024, 02:14 UTC
Duration: 8 hours 19 minutes
Affected Components:
Security Next-Gen WAF (NGWAF)
Affected Groups:
All Public Users
Investigating

30 January 2024, 17:55 UTC

30 January 2024, 17:55 UTC

We are investigating possible errors impacting our NGWAF@Edge Dashboard service. During this time, customers may see lower RPS within console than in Observability or their own metrics.

Investigating

30 January 2024, 18:59 UTC

30 January 2024, 18:59 UTC

Our engineers are continuing to investigate impact to the NGWAF@Edge Dashboard service.

Identified

31 January 2024, 00:45 UTC

31 January 2024, 00:45 UTC

Engineers have identified the scope of impact for this issue, and are actively working on a mitigation strategy to fully restore the NGWAF dashboard for impacted customer services.

Our network availability and all other services are unaffected by this issue. 

Monitoring

31 January 2024, 02:04 UTC

31 January 2024, 02:04 UTC

Engineering has confirmed the impact to NGWAF@Edge dashboard service has been mitigated.

Resolved

31 January 2024, 02:14 UTC

31 January 2024, 02:14 UTC

This event has been resolved.