Docs Performance Issues

Incident
30 January 2024, 01:21 UTC

Docs Performance Issues

Status: closed
Start: 30 January 2024, 00:46 UTC
End: 30 January 2024, 01:21 UTC
Duration: 35 minutes
Affected Components:
Customer Services https://docs.fastly.com/
Affected Groups:
All Public Users
Update

30 January 2024, 00:46 UTC

30 January 2024, 00:46 UTC

We're currently investigating performance issues with docs.fastly.com.

All Fastly products and services are unaffected.

Resolved

30 January 2024, 01:21 UTC

30 January 2024, 01:21 UTC

This event has been resolved.