Elevated Errors for Configuration Deployment

Incident
26 January 2024, 19:24 UTC

Elevated Errors for Configuration Deployment

Status: closed
Start: 26 January 2024, 17:35 UTC
End: 26 January 2024, 19:24 UTC
Duration: 1 hour 49 minutes
Affected Components:
Compute API & Configuration Management Configuration Management Services
Affected Groups:
All Public Users
Investigating

26 January 2024, 17:35 UTC

26 January 2024, 17:35 UTC

We are investigating elevated errors to our Configuration Deployment. 

Identified

26 January 2024, 18:02 UTC

26 January 2024, 18:02 UTC

Our engineers have identified the contributing factor and are applying a fix to Configuration Deployment.

All other services are unaffected.

Monitoring

26 January 2024, 18:52 UTC

26 January 2024, 18:52 UTC

Engineering has deployed a fix and have confirmed a gradual recovery to Configuration Deployment. We will continue to monitor until we’ve confirmed that customer experience has been fully restored.

All other were unaffected by this incident.

Resolved

26 January 2024, 19:24 UTC

26 January 2024, 19:24 UTC

Engineering has confirmed that Configuration Deployment has been fully restored. Customers may have experienced failed or delayed configuration updates in varying degrees from 01/25 17:00 to 01/26 16:38 UTC.

This incident is resolved.