Deployment/Redeployment Errors Reported for Cloud WAF

Incident
25 January 2024, 16:53 UTC

Deployment/Redeployment Errors Reported for Cloud WAF

Status: closed
Start: 24 January 2024, 21:46 UTC
End: 25 January 2024, 16:53 UTC
Duration: 19 hours 7 minutes
Affected Components:
Security Cloud WAF
Affected Groups:
All Public Users
Investigating

24 January 2024, 21:46 UTC

24 January 2024, 21:46 UTC

We are investigating elevated errors to our Cloud WAF.

Update

24 January 2024, 22:54 UTC

24 January 2024, 22:54 UTC

Our engineers are continuing to investigate in reported errors experienced when deploying updates to Cloud WAF configurations.

We have confirmed that there is no impact to existing Cloud WAF configurations and customers are still protected by their current WAF services. Our network availability and all other services are unaffected.

Identified

25 January 2024, 00:45 UTC

25 January 2024, 00:45 UTC

Our engineers have identified the contributing factor and are applying a fix to Cloud WAF configurations.

Monitoring

25 January 2024, 00:52 UTC

25 January 2024, 00:52 UTC

Engineering has deployed a fix and have confirmed a gradual recovery to Cloud WAF configurations. We will continue to monitor until we’ve confirmed that customer experience has been fully restored.

Our network availability and all other services are unaffected.


Resolved

25 January 2024, 16:53 UTC

25 January 2024, 16:53 UTC

This event has been resolved.