Elevated Errors for our Support Chat Services

Incident
25 January 2024, 01:32 UTC

Elevated Errors for our Support Chat Services

Status: closed
Start: 24 January 2024, 20:27 UTC
End: 25 January 2024, 01:32 UTC
Duration: 5 hours 5 minutes
Affected Components:
Customer Services Support Ticketing System
Affected Groups:
All Public Users
Investigating

24 January 2024, 20:27 UTC

24 January 2024, 20:27 UTC

We are investigating an elevated error rate within our support ticketing systems. Chat system commands to create new tickets may not work and/or updates from our Support team may be delayed.

Our network availability and all other services are unaffected.

Identified

24 January 2024, 20:30 UTC

24 January 2024, 20:30 UTC

We have confirmed an issue with our chat service provided, and are monitoring their status page for mitigation efforts.

Subscribers can reference their status page at: https://status.slack.com/2024-01/0a000b0ad09623a0 

Monitoring

24 January 2024, 23:43 UTC

24 January 2024, 23:43 UTC

Our chat service provider has reported a gradual recovery for Support Chat services. We will continue to monitor their progress through their status page post, and will resolve this incident once they have reported full recovery.

All other services are unaffected by this incident.

Resolved

25 January 2024, 01:32 UTC

25 January 2024, 01:32 UTC

Our vendor has confirmed that Support Chat System services have been fully restored.

This event has been resolved.

The vendor has provided a resolution statement on their status page: https://status.slack.com/2024-01/0a000b0ad09623a0