Bogota (BOG) with Possible Impact

Informational
24 January 2024, 00:11 UTC

Bogota (BOG) with Possible Impact

Status: closed
Date: 23 January 2024, 22:37 UTC
End: 24 January 2024, 00:11 UTC
Duration: 1 hour 34 minutes
Affected Components:
Platform South America Bogota (BOG)
Affected Groups:
All Public Users
Update

23 January 2024, 22:37 UTC

23 January 2024, 22:37 UTC

We're investigating possible performance impact affecting the Bogota (BOG) data center.

All other locations and services are unaffected

Update

23 January 2024, 23:50 UTC

23 January 2024, 23:50 UTC

Engineering has confirmed the impact to Bogota (BOG) has been mitigated.

Resolved

24 January 2024, 00:11 UTC

24 January 2024, 00:11 UTC

This event has been resolved.