Hyderabad (HYD) Rerouted Traffic

Informational
20 January 2024, 08:07 UTC

Hyderabad (HYD) Rerouted Traffic

Status: closed
Date: 20 January 2024, 06:00 UTC
End: 20 January 2024, 08:07 UTC
Duration: 2 hours 6 minutes
Affected Components:
Platform Asia Hyderabad (HYD)
Affected Groups:
All Public Users
Update

20 January 2024, 06:00 UTC

20 January 2024, 06:00 UTC

Traffic in Hyderabad (HYD) has been temporarily rerouted.

All other locations and services are unaffected.

Update

20 January 2024, 08:05 UTC

20 January 2024, 08:05 UTC

This event has been resolved.

Resolved

20 January 2024, 08:07 UTC

20 January 2024, 08:07 UTC

auto-closed