Retrospective: Impacted Performance in Chicago (CHI)

Informational
11 January 2024, 15:49 UTC

Retrospective: Impacted Performance in Chicago (CHI)

Status: closed
Date: 11 January 2024, 15:48 UTC
End: 11 January 2024, 15:51 UTC
Duration: 3 minutes
Affected Components:
Platform North America Chicago (CHI)
Affected Groups:
All Public Users
Update

11 January 2024, 15:48 UTC

11 January 2024, 15:48 UTC

Fastly Engineers detected a performance impacting event affecting the Chicago (CHI) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

11 January 2024, 15:49 UTC

11 January 2024, 15:49 UTC