Impact to Cloud WAF Dashboard

Incident
10 January 2024, 22:51 UTC

Impact to Cloud WAF Dashboard

Status: closed
Start: 10 January 2024, 18:20 UTC
End: 10 January 2024, 22:51 UTC
Duration: 4 hours 31 minutes
Affected Components:
Security Cloud WAF
Affected Groups:
All Public Users
Investigating

10 January 2024, 18:20 UTC

10 January 2024, 18:20 UTC

We are currently investigating elevated errors to our Cloud WAF dashboard.


Identified

10 January 2024, 19:14 UTC

10 January 2024, 19:14 UTC

Our engineers have identified the contributing factor and are applying a fix to Cloud WAF. 

Monitoring

10 January 2024, 22:41 UTC

10 January 2024, 22:41 UTC

Engineering has confirmed the impact to Cloud WAF has been mitigated.

Resolved

10 January 2024, 22:51 UTC

10 January 2024, 22:51 UTC

Engineering has confirmed that Cloud WAF has been fully restored. Customers may have experienced inability to access Cloud WAF instances from 17:05 to 21:30 UTC.

This incident is resolved