Elevated Errors for Atlanta (PDK)

Incident
06 January 2024, 05:39 UTC

Elevated Errors for Atlanta (PDK)

Status: closed
Start: 06 January 2024, 03:17 UTC
End: 06 January 2024, 05:39 UTC
Duration: 2 hours 22 minutes
Affected Components:
Platform North America Atlanta (PDK)
Affected Groups:
All Public Users
Investigating

06 January 2024, 03:17 UTC

06 January 2024, 03:17 UTC

We are investigating elevated errors to our Atlanta (PDK) Point of Presence (POP).

Identified

06 January 2024, 04:34 UTC

06 January 2024, 04:34 UTC

Our engineers have identified the contributing factor and are developing a fix for our Atlanta (PDK) POP.

Resolved

06 January 2024, 05:39 UTC

06 January 2024, 05:39 UTC

This event has been resolved.