Impact to NGWAF@edge and Cloud WAF Services

Incident
05 January 2024, 19:40 UTC

Impact to NGWAF@edge and Cloud WAF Services

Status: closed
Start: 05 January 2024, 18:22 UTC
End: 05 January 2024, 19:40 UTC
Duration: 1 hour 18 minutes
Affected Components:
Security Agents and Module Cloud WAF Next-Gen WAF (NGWAF) Agent Downloads Rule and IP List updates Rule Processing
Affected Groups:
All Public Users
Identified

05 January 2024, 18:22 UTC

05 January 2024, 18:22 UTC

Our engineers have identified the contributing factor and are applying a fix to NGWAF@edge and Cloud WAF services.

All other locations and services are unaffected.

Monitoring

05 January 2024, 19:28 UTC

05 January 2024, 19:28 UTC

Engineering has confirmed the impact to Agents and Module, NGWAF@Edge, Cloud WAF has been mitigated.

Resolved

05 January 2024, 19:40 UTC

05 January 2024, 19:40 UTC

Engineering has confirmed that Agents and Module, NGWAF@Edge, Cloud WAF has been fully restored. Customers may have experienced NGWAF agents not receiving updates from 17:58 to 18:42 UTC.

This incident is resolved.