Elevated Errors for our Status Page

Incident
05 January 2024, 16:20 UTC

Elevated Errors for our Status Page

Status: closed
Start: 05 January 2024, 15:26 UTC
End: 05 January 2024, 16:20 UTC
Duration: 54 minutes
Affected Components:
Customer Services www.fastlystatus.com
Affected Groups:
All Public Users
Identified

05 January 2024, 15:26 UTC

05 January 2024, 15:26 UTC

We have identified an issue with our Status Page vendor, StatusCast, service availability.

Our Status Page vendor is currently investigating elevated availability errors experienced when attempting to access our www.fastlystatus.com webpage.

Fastly's network availability, access to our application and api, and all other services are unaffected by this event.

Update

05 January 2024, 15:29 UTC

05 January 2024, 15:29 UTC

We are monitoring our vendor's incident and their mitigation measures through their status page located at https://status.statuscast.com 

Fastly's network and services are unaffected by this incident. Our status page is a selected third party tool, independent of our products and services.

Resolved

05 January 2024, 16:20 UTC

05 January 2024, 16:20 UTC

Our Status Page vendor has confirmed that our Status Page has been fully restored. Viewers attempting to access www.fastlystatus.com may have experienced elevated errors from 14:25 to 15:20 UTC.

This incident is resolved.

Affected viewers may have experienced impact to varying degrees and to a shorter duration than as set forth above. Our Fastly network and services were unaffected by this incident.