Elevated Errors for Toronto (YYZ)

Incident
05 January 2024, 01:29 UTC

Elevated Errors for Toronto (YYZ)

Status: closed
Start: 03 January 2024, 00:02 UTC
End: 05 January 2024, 01:29 UTC
Duration: 2 days 1 hour 27 minutes
Affected Components:
Platform North America Toronto (YYZ)
Affected Groups:
All Public Users
Investigating

03 January 2024, 00:02 UTC

03 January 2024, 00:02 UTC

We are investigating elevated errors to our Toronto (YYZ) Point of Presence (POP).

Identified

03 January 2024, 00:17 UTC

03 January 2024, 00:17 UTC

Our engineers have identified the contributing factor and are applying a fix to Toronto (YYZ) POP.

All other locations and services are unaffected.

Monitoring

04 January 2024, 01:50 UTC

04 January 2024, 01:50 UTC

Engineering has confirmed the impact to Toronto (YYZ) POP has been mitigated.

Resolved

05 January 2024, 01:29 UTC

05 January 2024, 01:29 UTC

This event has been resolved.