Elevated Errors for Sydney (SYD) and Perth (PER)

Incident
29 December 2023, 19:31 UTC

Elevated Errors for Sydney (SYD) and Perth (PER)

Status: closed
Start: 29 December 2023, 18:42 UTC
End: 29 December 2023, 19:31 UTC
Duration: 49 minutes
Affected Components:
Platform Oceania Perth (PER) Sydney (SYD)
Affected Groups:
All Public Users
Update

29 December 2023, 18:42 UTC

29 December 2023, 18:42 UTC

We are investigating elevated errors to our Sydney (SYD) and Perth (PER) Points of Presence (POP).

Update

29 December 2023, 19:11 UTC

29 December 2023, 19:11 UTC

Engineering has confirmed the impact to Perth (PER), Sydney (SYD) POPs has been mitigated.

Resolved

29 December 2023, 19:31 UTC

29 December 2023, 19:31 UTC

This event has been resolved.