Real Time and Historical Stats Performance Issues for Columbus (CMH)

Incident
29 December 2023, 04:40 UTC

Real Time and Historical Stats Performance Issues for Columbus (CMH)

Status: closed
Start: 29 December 2023, 03:00 UTC
End: 29 December 2023, 04:40 UTC
Duration: 1 hour 40 minutes
Affected Components:
Platform Observability North America Historical Stats Real-time Analytics Columbus (CMH)
Affected Groups:
All Public Users
Investigating

29 December 2023, 03:00 UTC

29 December 2023, 03:00 UTC

We're currently investigating performance issues with our Real Time Analytics and Historical Stats services at our Columbus (CMH) Point of Presence (POP).

All other services are unaffected.

Identified

29 December 2023, 04:03 UTC

29 December 2023, 04:03 UTC

Our engineers have identified the contributing factor and are applying a fix to Real Time Analytics and Historical Stats services at our Columbus (CMH) Point of Presence (POP).

All other locations and services are unaffected.

Monitoring

29 December 2023, 04:28 UTC

29 December 2023, 04:28 UTC

Engineering has confirmed the impact to Real Time Analytics and Historical Stats services at our Columbus (CMH) Point of Presence (POP) has been mitigated.

Resolved

29 December 2023, 04:40 UTC

29 December 2023, 04:40 UTC

Engineering has confirmed that Real Time Analytics and Historical Stats services at our Columbus (CMH) Point of Presence (POP) has been fully restored. Customers may have experienced a delay or dropped observability product data from. 01:15 to 04:05 UTC.

This incident is resolved.

Affected customers may have experienced impact to varying degrees and to a shorter duration than as set forth above.