Atlanta (PDK) Maintenance

Maintenance
21 December 2023, 14:00 UTC

Atlanta (PDK) Maintenance

Status: closed
Start: 21 December 2023, 10:00 UTC
End: 21 December 2023, 14:00 UTC
Duration: 4 hours
Affected Components:
Platform North America Atlanta (PDK)
Affected Groups:
All Public Users
Update

21 December 2023, 10:00 UTC

21 December 2023, 10:00 UTC

Fastly will be performing a scheduled maintenance on our Atlanta (PDK) data center on 12/21/2023 from 10:00AM UTC through 14:00 UTC.

During this maintenance, a portion of traffic will be redirected to neighboring POPs in the region. Additionally, customers may experience increased origin traffic.

Resolved

21 December 2023, 14:00 UTC

21 December 2023, 14:00 UTC

The scheduled maintenance has been completed.