On-premise NGWAF Incomplete Agent Release

Informational
19 December 2023, 23:03 UTC

On-premise NGWAF Incomplete Agent Release

Status: closed
Date: 18 December 2023, 23:01 UTC
End: 19 December 2023, 23:03 UTC
Duration: 1 day 2 minutes
Affected Components:
Security Agents and Module Agent Downloads Rule and IP List updates Rule Processing
Affected Groups:
All Public Users
Update

18 December 2023, 23:01 UTC

18 December 2023, 23:01 UTC

On the 18th of December 2023 at 05:00 UTC, Fastly engineers inadvertently launched an incomplete agent release for our NGWAF services. We ask that any customer who deployed release version 4.49.1, to rollback to the previous version 4.49.0. 

There is no impact to customer services as a result of this inadvertent release. Our network availability and all other services are unaffected. 

Resolved

19 December 2023, 23:03 UTC

19 December 2023, 23:03 UTC

Agent release 4.49.1 has been removed to prevent further deployment. 

As a reminder: Customers who deployed release version 4.49.1 should rollback to the previous version 4.49.0.