Fujairah (FJR) Data Center Capacity Expansion

Maintenance
19 December 2023, 04:00 UTC

Fujairah (FJR) Data Center Capacity Expansion

Status: closed
Start: 19 December 2023, 00:00 UTC
End: 19 December 2023, 04:00 UTC
Duration: 4 hours
Affected Components:
Platform Asia Fujairah (FJR)
Affected Groups:
All Public Users
Update

19 December 2023, 00:00 UTC

19 December 2023, 00:00 UTC

Fastly will be adding capacity at our Fujairah (FJR) POP. End-users may observe connection resets as traffic is migrated onto new hardware starting on 19 December 2023 at 00:00 UTC.

Our estimated duration is 4h. 

When this change is applied, customers may observe additional origin traffic as new cache nodes retrieve content from origin. Please verify that your origin access lists allow the full range of Fastly IP addresses (https://docs.fastly.com/en/guides/accessing-fastlys-ip-ranges). Customers with any questions or concerns should contact Fastly’s Support team (support@fastly.com).

Resolved

19 December 2023, 04:00 UTC

19 December 2023, 04:00 UTC

The scheduled maintenance has been completed.