Elevated Errors for Kuala Lumpur (KUL), Manila (MNL), Osaka (ITM), Seoul (ICN)

Incident
15 December 2023, 18:12 UTC

Elevated Errors for Kuala Lumpur (KUL), Manila (MNL), Osaka (ITM), Seoul (ICN)

Status: closed
Start: 15 December 2023, 17:20 UTC
End: 15 December 2023, 18:12 UTC
Duration: 52 minutes
Affected Components:
Platform Asia Kuala Lumpur (KUL) Manila (MNL) Osaka (ITM) Seoul (ICN)
Affected Groups:
All Public Users
Investigating

15 December 2023, 17:20 UTC

15 December 2023, 17:20 UTC

We are investigating elevated errors to our Kuala Lumpur (KUL), Manila (MNL), Osaka (ITM), Seoul (ICN) point of presence (POPs).  

Monitoring

15 December 2023, 17:54 UTC

15 December 2023, 17:54 UTC

Engineering has confirmed the impact to Kuala Lumpur (KUL), Manila (MNL), Osaka (ITM), Seoul (ICN) POPs has been mitigated.

Resolved

15 December 2023, 18:12 UTC

15 December 2023, 18:12 UTC

Engineering has confirmed that the elevated errors to the Kuala Lumpur (KUL), Manila (MNL), Osaka (ITM), Seoul (ICN) POPs has been fully restored by a 3rd party cloud provider. Customers may have experienced elevated 503 errors from 16:11 to 17:50 UTC.

This incident is resolved.

Affected customers may have experienced impact to varying degrees and to a shorter duration than as set forth above.

Updated

18th December 2023 - a retrospective investigation performed by engineers confirmed an earlier start time of 16:11 UTC on the 15th of December than originally communicated on our status page during acute incident response practices.