Elevated Errors for NGWAF@Edge

Incident
11 December 2023, 14:17 UTC

Elevated Errors for NGWAF@Edge

Status: closed
Start: 11 December 2023, 01:36 UTC
End: 11 December 2023, 14:17 UTC
Duration: 12 hours 41 minutes
Affected Components:
Security Next-Gen WAF (NGWAF)
Affected Groups:
All Public Users
Investigating

11 December 2023, 01:36 UTC

11 December 2023, 01:36 UTC

We are investigating a third party service provider issue causing elevated logging errors to our NGWAF@Edge services. 

Investigating

11 December 2023, 02:32 UTC

11 December 2023, 02:32 UTC

We are engaged with the provider and working collaboratively to investigate this issue.

Customers may see intermittent periods of elevated logging errors and slight levels of log loss for NGWAF@Edge services as a result of this incident.

Our network availability and all other services are unaffected.


Identified

11 December 2023, 02:57 UTC

11 December 2023, 02:57 UTC

Our engineers are applying a fix to our NGWAF@Edge logging services. 

Our network availability and all other services are unaffected.

Monitoring

11 December 2023, 03:36 UTC

11 December 2023, 03:36 UTC

Our engineers have worked with the third party provider to identify the contributing factor and deployed a fix for our NGWAF@Edge logging services. We have confirmed a gradual recovery and will continue to monitor until we’ve confirmed that customer logging services have been fully restored.

Our network availability and all other services were unaffected by this incident.

Resolved

11 December 2023, 14:17 UTC

11 December 2023, 14:17 UTC

We have confirmed that our NGWAF@Edge service has been fully restored. Our engineers deployed a fix and have not seen a recurrence of impact to customer services since 07:00 UTC.

This incident is resolved.

Affected customers may have experienced impact to varying degrees and to a shorter duration than as set forth above.