Retrospective: Impacted Performance in Brussels (BRU), Dubai (DXB), Lisbon (LIS) POPs

Informational
04 December 2023, 18:43 UTC

Retrospective: Impacted Performance in Brussels (BRU), Dubai (DXB), Lisbon (LIS) POPs

Status: closed
Date: 04 December 2023, 18:37 UTC
End: 04 December 2023, 18:43 UTC
Duration: 5 minutes
Affected Components:
Platform Europe Asia Brussels (BRU) Dubai (DXB) Lisbon (LIS)
Affected Groups:
All Public Users
Update

04 December 2023, 18:37 UTC

04 December 2023, 18:37 UTC

Fastly Engineers detected a performance impacting event affecting the Brussels (BRU), Dubai (DXB), Lisbon (LIS) Points of Presence (POPs).

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

04 December 2023, 18:43 UTC

04 December 2023, 18:43 UTC

During this incident, customers may have experienced elevated 5xx errors and latency from 15:15 to 18:21 UTC caused by a common cloud provider.

This incident is resolved.

For more information about this retrospective status post, please reach out to Support through https://support.fastly.com.