Planned Maintenance (with impact window) - TLS Table Migration

Maintenance
23 January 2024, 18:00 UTC

Planned Maintenance (with impact window) - TLS Table Migration

Status: closed
Start: 23 January 2024, 17:00 UTC
End: 23 January 2024, 18:00 UTC
Duration: 1 hour
Affected Components:
Compute TLS Provisioning
Affected Groups:
All Public Users
Update

23 January 2024, 17:00 UTC

23 January 2024, 17:00 UTC

A planned maintenance is scheduled for our Control Plane, which will impact TLS Provisioning services during the maintenance window for our customers.

  • Anticipated Start Date/Time: 01/23/2024 @ 17:00 UTC
  • Estimated Complete Date/Time: 01/23/2024 @ 18:00 UTC 
  • Estimated Duration: 60 minutes

Description of Planned Maintenance:

On the 23rd of January 2024, engineers will perform planned maintenance for our TLS configurations. 

Customer Impact Assessment:

Customers who attempt to renew or obtain new TLS certificates through our Fastly Application (manage.fastly.com) or through API Services (api.fastly.com) during this planned maintenance (~ 60 minutes) may receive an error message.

Once this planned maintenance is completed, operations will resume without any additional deviation from standard practices.

Customers with any questions or concerns may engage with our Support team through https://support.fastly.com.

Resolved

23 January 2024, 18:00 UTC

23 January 2024, 18:00 UTC

The scheduled maintenance has been completed.