Curitiba (CWB) Rerouted Traffic

Informational
20 December 2023, 16:18 UTC

Curitiba (CWB) Rerouted Traffic

Status: closed
Date: 15 November 2023, 01:35 UTC
End: 20 December 2023, 16:18 UTC
Duration: 35 days 14 hours 42 minutes
Affected Components:
Platform South America Curitiba (CWB)
Affected Groups:
All Public Users
Update

15 November 2023, 01:35 UTC

15 November 2023, 01:35 UTC

Traffic in Curitiba (CWB) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

20 December 2023, 16:18 UTC

20 December 2023, 16:18 UTC

Traffic will remain rerouted away from Curitiba (CWB). All other POP locations and Fastly services are unaffected. Customer services are being routed to other POPs within the region and are unaffected. 

The Curitiba (CWB) POP may be temporarily removed from billing statements until traffic is restored at a later date.