Expired TLS Certificate for www.signalscience.com (no customer impact)

Informational
12 November 2023, 22:53 UTC

Expired TLS Certificate for www.signalscience.com (no customer impact)

Status: closed
Date: 12 November 2023, 19:58 UTC
End: 12 November 2023, 22:53 UTC
Duration: 2 hours 54 minutes
Affected Components:
Customer Services https://www.signalsciences.com/
Affected Groups:
All Public Users
Update

12 November 2023, 19:58 UTC

12 November 2023, 19:58 UTC

Our engineers have identified an expired certificate for https://www.signalsciences.com and are working to restore it. New or existing customers may experience an error message, "NET::ERR_CERT_DATE_INVALID", when attempting to access our public webpage for Signal Sciences.

There is no impact to our Fastly or Signal Sciences Control Plane, network availability or our customer services.

Resolved

12 November 2023, 22:53 UTC

12 November 2023, 22:53 UTC

Engineering has confirmed that https://www.signalsciences.com has been fully restored. Customers may have experienced a CERT error message when attempting to access https://www.signalsciences.com from the 12th of November 2023 at 17:46 to 22:43 UTC.

This incident is resolved.