Microsoft Azure - Zero Rated Egress

Informational
16 November 2023, 17:24 UTC

Microsoft Azure - Zero Rated Egress

Status: closed
Date: 14 November 2023, 01:00 UTC
End: 16 November 2023, 17:24 UTC
Duration: 2 days 16 hours 24 minutes
Affected Components:
General Updates
Affected Groups:
All Public Users
Update

14 November 2023, 01:00 UTC

14 November 2023, 01:00 UTC

On the 14th of November 2023 at 01:00 UTC, Fastly Engineering will remove the ERD (old) ports only in our Amsterdam (AMS) Point of Presence (POP) configuration that previously enabled the Azure Zero Rated Egress program. This is in response to an earlier reported change in Microsoft Azure’s Zero Rated Egress practices.

Our network availability and all other services are unaffected by this maintenance.

Additional Information:

Microsoft Azure made a change that affects Fastly’s program for Azure Zero Rated Egress for the AMS POP only and does not impact any other Fastly POP, requiring customers to make a change on their behalf by the 29th of August 2023, in the Microsoft Azure Portal, to retain zero rated egress between Microsoft Azure and Fastly.

On the 8th of August 2023, Fastly reached out to all customers with potential impact and asked that these customers verify their zero rated egress traffic was set with the proper preferences from their Microsoft Azure Billing tools.

Resources:

Resolved

16 November 2023, 17:24 UTC

16 November 2023, 17:24 UTC

The scheduled maintenance has been completed.