Los Angeles (BUR) with Possible Impact

Incident
31 October 2023, 21:17 UTC

Los Angeles (BUR) with Possible Impact

Status: closed
Start: 31 October 2023, 15:22 UTC
End: 31 October 2023, 21:17 UTC
Duration: 5 hours 55 minutes
Affected Components:
Platform North America Los Angeles (BUR)
Affected Groups:
All Public Users
Investigating

31 October 2023, 15:22 UTC

31 October 2023, 15:22 UTC

We're investigating possible performance impact affecting the Los Angeles (BUR) data center. Traffic is currently being rerouted from the impacted data center. 

All other locations and services are unaffected.

Identified

31 October 2023, 15:58 UTC

31 October 2023, 15:58 UTC

This issue has been identified and a fix is being implemented. 

Update

31 October 2023, 16:38 UTC

31 October 2023, 16:38 UTC

Fastly has deployed traffic engineering to restore network service performance for our customers.

We are continuing to deploy mitigations to fully restore our BUR POP. Traffic remains rerouted to other nearby POPs.

We will update our status page once BUR has been fully restored. 

Monitoring

31 October 2023, 20:31 UTC

31 October 2023, 20:31 UTC

Customers who experienced impact at the start of this incident would have experienced elevated error rates and latency in our BUR POP from 15:12 to 15:15 UTC.

Our BUR POP has been restored and customer traffic is being gradually returned to their pre-incident routes.

Resolved

31 October 2023, 21:17 UTC

31 October 2023, 21:17 UTC

Our BUR POP experienced a power outage, caused by third party service provider maintenance. We temporarily rerouted customer traffic to nearby POPs to prevent further impact to our customers and their end users while mitigations were deployed on-site.

This incident is resolved, and network availability in our BUR POP has been fully restored.