Los Angeles (LAX) New Data Center

Maintenance
25 October 2023, 11:00 UTC

Los Angeles (LAX) New Data Center

Status: closed
Start: 25 October 2023, 07:00 UTC
End: 25 October 2023, 11:00 UTC
Duration: 4 hours
Affected Components:
Platform North America Los Angeles (LAX)
Affected Groups:
All Public Users
Update

25 October 2023, 07:00 UTC

25 October 2023, 07:00 UTC

As part of Fastly’s global network expansion, we will be adding Los Angeles (LAX) data center to Fastly's North America network. 

Traffic served by our Los Angeles (LAX) data center will be aggregated into our North America region for billing and stats purposes. We expect that some traffic currently served by our data centers in neighboring regions will shift to Los Angeles (LAX). As such, some customers may see a change in their bills.

Fastly’s standard billing rates are located at https:/www.fastly.com/pricing.

Resolved

25 October 2023, 11:00 UTC

25 October 2023, 11:00 UTC

The scheduled maintenance has been completed.