Planned Fastly Control Plane Maintenance

Maintenance
30 October 2023, 18:00 UTC

Planned Fastly Control Plane Maintenance

Status: closed
Start: 30 October 2023, 16:00 UTC
End: 30 October 2023, 18:00 UTC
Duration: 2 hours
Affected Components:
Compute Fastly Application API & Configuration Management API Services Configuration Management Services
Affected Groups:
All Public Users
Update

30 October 2023, 16:00 UTC

30 October 2023, 16:00 UTC

We will be performing planned maintenance on our Control Plane services on Monday, the 30th of October 2023, to begin at 16:00 UTC.

Our estimated duration is (~ 120 minutes)

This maintenance is internal and does not include any notable changes for our customers. Fastly engineers will have performed numerous tests on this planned maintenance prior to the event, and do not anticipate any impact to our customer configuration management or API services.

In the event of unplanned performance impact, we will initiate our acute incident response practices and escalate our status post to include incident level updates to ensure prompt customer notifications.

Resolved

30 October 2023, 18:00 UTC

30 October 2023, 18:00 UTC

The planned maintenance has been completed.