Ashburn (IAD) Elevated Errors

Incident
03 October 2023, 02:48 UTC

Ashburn (IAD) Elevated Errors

Status: closed
Start: 03 October 2023, 02:04 UTC
End: 03 October 2023, 02:48 UTC
Duration: 44 minutes
Affected Components:
Platform North America Ashburn (IAD)
Affected Groups:
All Public Users
Investigating

03 October 2023, 02:04 UTC

03 October 2023, 02:04 UTC

We're investigating elevated errors in Ashburn (IAD).

All other locations and services are unaffected

Identified

03 October 2023, 02:10 UTC

03 October 2023, 02:10 UTC

This issue has been identified and a fix is being implemented. 

Monitoring

03 October 2023, 02:20 UTC

03 October 2023, 02:20 UTC

A fix has been implemented and we are monitoring the results.

Resolved

03 October 2023, 02:48 UTC

03 October 2023, 02:48 UTC

On the 3rd of October 2023 from 01:58 to 02:10 UTC, customers would have experienced increased periods of latency, connection resets and timeouts, accompanied by elevated 5xx error code responses from our Ashburn (IAD) and Chicago (CHI) Point of Presence (POPs). 

Fastly Engineering has reported that our network has fully recovered. Affected customers may have experienced impact to varying degrees and to a shorter duration than as set forth above.

This incident is resolved.