Sāo Paulo (CGH) Metro Expansion

Maintenance
14 November 2023, 05:00 UTC

Sāo Paulo (CGH) Metro Expansion

Status: closed
Start: 07 November 2023, 05:00 UTC
End: 14 November 2023, 05:00 UTC
Duration: 7 days
Affected Components:
Platform South America Sāo Paulo (CGH)
Affected Groups:
All Public Users
Update

07 November 2023, 05:00 UTC

07 November 2023, 05:00 UTC

Fastly will be expanding Sāo Paulo (CGH) into the Sao Paulo (GRU) Metro POP. End-users may observe connection resets as traffic is migrated onto new hardware.

When this change is applied, customers may observe additional origin traffic as new cache nodes in the Sao Paulo (GRU) Metro POP retrieve content from origin.

This maintenance has been updated to start on November 7th 2023 at 05:00 UTC. 


Resolved

14 November 2023, 05:00 UTC

14 November 2023, 05:00 UTC

The scheduled maintenance has been completed.