Elevated Errors in Configuration Deployment Services

Incident
27 September 2023, 19:56 UTC

Elevated Errors in Configuration Deployment Services

Status: closed
Start: 27 September 2023, 17:26 UTC
End: 27 September 2023, 19:56 UTC
Duration: 2 hours 30 minutes
Affected Components:
Compute API & Configuration Management Configuration Management Services
Affected Groups:
All Public Users
Investigating

27 September 2023, 17:26 UTC

27 September 2023, 17:26 UTC

We are investigating elevated errors in Configuration Deployment services. Customers with newly provisioned services and some configuration updates may not deploy to the CDN.

Network availability and all other services are unaffected.

Identified

27 September 2023, 18:17 UTC

27 September 2023, 18:17 UTC

This issue has been identified and a fix is being implemented. 

Monitoring

27 September 2023, 18:31 UTC

27 September 2023, 18:31 UTC

Fastly has begun to see recovery in response to our fix. 

Customers will not have to take any action, their deployed configuration updates and newly provisioned services will become available as our fix reaches the impacted hosts.

Network availability and all other services were unaffected by this incident. We will continue to monitor until our fix is fully deployed and all services have been effectively updated.

Resolved

27 September 2023, 19:56 UTC

27 September 2023, 19:56 UTC

This incident has been resolved.