Possible Performance Impact

Incident
26 September 2023, 03:27 UTC

Possible Performance Impact

Status: closed
Start: 25 September 2023, 23:29 UTC
End: 26 September 2023, 03:27 UTC
Duration: 3 hours 58 minutes
Affected Components:
Platform Asia Tokyo (TYO)
Affected Groups:
All Public Users
Investigating

25 September 2023, 23:29 UTC

25 September 2023, 23:29 UTC

We are aware of a possible issue and are working to determine the scope and impact.

Update: Our investigations confirmed that there were no external impacts to our customer services or end user experiences. We've changed this status from "degraded performance" to "informational".

Monitoring

25 September 2023, 23:56 UTC

25 September 2023, 23:56 UTC

Our Engineering team had identified an internal issue that had risk for customer impact. Our Acute Incident Response teams have deployed a fix and are monitoring the results. 

Our network availability and all other locations were unaffected by this incident. Customers and their end users should not have seen impact as a result of this incident. 

Resolved

26 September 2023, 03:27 UTC

26 September 2023, 03:27 UTC

This incident has been resolved.