Columbus (CMH) Elevated Errors

Incident
20 September 2023, 23:36 UTC

Columbus (CMH) Elevated Errors

Status: closed
Start: 20 September 2023, 21:01 UTC
End: 20 September 2023, 23:36 UTC
Duration: 2 hours 35 minutes
Affected Components:
Platform North America Columbus (CMH)
Affected Groups:
All Public Users
Investigating

20 September 2023, 21:01 UTC

20 September 2023, 21:01 UTC

We're investigating elevated errors in Columbus (CMH).

All other locations and services are unaffected

Monitoring

20 September 2023, 21:59 UTC

20 September 2023, 21:59 UTC

Fastly Engineering has identified a third party service provider issue that caused elevated latency and increased errors for customers within the Columbus (CMH) Point of Presence (POP). Engineering has rerouted customer traffic around the impacted region and services be gradually restoring across our network. 

We will continue to monitor the actions of the third party service provider and will resolve our status post once we've seen full recovery from the provider.

Update

20 September 2023, 22:11 UTC

20 September 2023, 22:11 UTC

Update: An earlier status post: https://www.fastlystatus.com/incident/376077 has been closed. As the elevated errors observed when access our Control Plane (manage.fastly.com) and API services has been correlated to the third party service provider issue identified within this status post.

Resolved

20 September 2023, 23:36 UTC

20 September 2023, 23:36 UTC

This incident has resolved.

During this incident, customers would have experienced increased latency and elevated 5xx errors in our Columbus (CMH) POP, as well as, elevated errors when attempting to access configuration management and API services through our Control Plane from 18:40 to 21:30 UTC.

Affected customers may have experienced impact to varying degrees and to a shorter duration than as set forth above.

Fastly Engineering has confirmed that our network availability and Control Plane services have been fully restored.