Elevated Errors On Fastly Configuration Management and API Services

Incident
20 September 2023, 22:08 UTC

Elevated Errors On Fastly Configuration Management and API Services

Status: closed
Start: 20 September 2023, 19:10 UTC
End: 20 September 2023, 22:08 UTC
Duration: 2 hours 58 minutes
Affected Components:
Compute Fastly Application API & Configuration Management API Services Configuration Management Services
Affected Groups:
All Public Users
Investigating

20 September 2023, 19:10 UTC

20 September 2023, 19:10 UTC

We are currently investigating into elevated errors when attempting to access our Control Plane (manage.fastly.com) Configuration Management and API services.

Update

20 September 2023, 20:13 UTC

20 September 2023, 20:13 UTC

We have observed a reduction in errors since the start of this incident, but are continuing to investigate the cause of the errors observed in order to identify a solution that would prevent a repeat of this incident for our partner and customer services.

Resolved

20 September 2023, 22:08 UTC

20 September 2023, 22:08 UTC

The customer impact associated with this status post is a direct result of the third party service provider issue that is covered in this status post link: https://www.fastlystatus.com/incident/376079 

All remaining status post updates will be consolidated into the link provided above. We are effectively closing this post in order to reduce dual notifications for our subscribers.