Houston (IAH) Maintenance

Maintenance
19 September 2023, 19:18 UTC

Houston (IAH) Maintenance

Status: closed
Start: 19 September 2023, 06:00 UTC
End: 19 September 2023, 19:18 UTC
Duration: 13 hours 18 minutes
Affected Components:
Platform North America Houston (IAH)
Affected Groups:
All Public Users
Update

19 September 2023, 06:00 UTC

19 September 2023, 06:00 UTC

Fastly will be performing scheduled maintenance on our Houston (IAH) data center from 19 September 2023, 06:00 UTC - 19 September 2023, 12:00 UTC.

During this time frame traffic will be redirected to neighboring POPs in the region.

Update

19 September 2023, 12:11 UTC

19 September 2023, 12:11 UTC

Scheduled maintenance is currently in progress. We have extended completion time to 15:00 UTC.

Update

19 September 2023, 15:51 UTC

19 September 2023, 15:51 UTC

Scheduled maintenance is currently in progress. We have extended completion time to 17:00 UTC.

Update

19 September 2023, 18:20 UTC

19 September 2023, 18:20 UTC

Scheduled maintenance is currently in progress. We have extended completion time to 19:00 UTC.

Resolved

19 September 2023, 19:18 UTC

19 September 2023, 19:18 UTC

The scheduled maintenance has been completed.