Impact to our NGWAF Console (Signal Sciences) Email Notifications

Incident
11 September 2023, 23:07 UTC

Impact to our NGWAF Console (Signal Sciences) Email Notifications

Status: closed
Start: 11 September 2023, 21:46 UTC
End: 11 September 2023, 23:07 UTC
Duration: 1 hour 21 minutes
Affected Components:
Customer Services Support Ticketing System
Affected Groups:
All Public Users
Investigating

11 September 2023, 21:46 UTC

11 September 2023, 21:46 UTC

We are currently investigating an issue with our NGWAF Console (Signal Sciences) email notification services. 

Our https://support.fastly.com webpage, Support services, network availability and all other services and locations are unaffected by this incident.

Updated message body on 09/11/2023 at 21:55 UTC following additional information provided by acute incident response team members investigating into the on-going incident.


Identified

11 September 2023, 21:58 UTC

11 September 2023, 21:58 UTC

This issue has been identified and a fix is being implemented. 

Monitoring

11 September 2023, 22:56 UTC

11 September 2023, 22:56 UTC

A fix has been implemented and we are monitoring the results.

Resolved

11 September 2023, 23:07 UTC

11 September 2023, 23:07 UTC

This incident has been resolved.