Retrospective: Possible Impact to NGWAF Console Email Notification Systems

Informational
11 September 2023, 16:26 UTC

Retrospective: Possible Impact to NGWAF Console Email Notification Systems

Status: closed
Date: 11 September 2023, 16:23 UTC
End: 11 September 2023, 16:26 UTC
Duration: 2 minutes
Affected Components:
General Updates
Affected Groups:
All Public Users
Update

11 September 2023, 16:23 UTC

11 September 2023, 16:23 UTC

Fastly Engineering identified an error in our NGWAF console email notification systems. Customers who may have requested password resets or anticipated email notification from our NGWAF console from Friday, the 8th of September 2023 at 17:37 UTC through to Monday, the 11th of September 2023 at 15:35 UTC may not have received the expected notification. This error has been corrected and customers will no longer experience impact.

If you attempt these actions, you should receive the expected email notification. If you have additional questions or concerns please engage our Support team through https://support.fastly.com. We apologize for this inconvenience and remain readily available to resolve any impact experienced as a result of this event.

Our Network availability and all other services and locations were unaffected by this event.

Resolved

11 September 2023, 16:26 UTC

11 September 2023, 16:26 UTC

This event has been resolved.