API & Configuration Management Elevated Errors

Incident
06 September 2023, 03:35 UTC

API & Configuration Management Elevated Errors

Status: closed
Start: 06 September 2023, 02:39 UTC
End: 06 September 2023, 03:35 UTC
Duration: 56 minutes
Affected Components:
Compute Fastly Application API & Configuration Management API Services Configuration Management Services
Affected Groups:
All Public Users
Investigating

06 September 2023, 02:39 UTC

06 September 2023, 02:39 UTC

We're investigating elevated errors in API & Configuration Management .

All other locations and services are unaffected

Identified

06 September 2023, 02:47 UTC

06 September 2023, 02:47 UTC

This issue has been caused by a disruption with a common cloud provider. Customers may experience elevated errors while accessing our Control Plane (manage.fastly.com), managing their service configurations, performing purge-all, and other API services.

Our network availability and all other services are unaffected.

Update

06 September 2023, 03:17 UTC

06 September 2023, 03:17 UTC

A fix has been implemented and we are monitoring the gradual recovery of our Control Plane services (manage.fastly.com). 

Monitoring

06 September 2023, 03:26 UTC

06 September 2023, 03:26 UTC

Our Control Plane services (manage.fastly.com) have been restored and we are monitoring the results.

Resolved

06 September 2023, 03:35 UTC

06 September 2023, 03:35 UTC

This incident has been resolved.