Atlanta (PDK) Data Center Capacity Expansion

Maintenance
11 September 2023, 05:00 UTC

Atlanta (PDK) Data Center Capacity Expansion

Status: closed
Start: 06 September 2023, 05:00 UTC
End: 11 September 2023, 05:00 UTC
Duration: 5 days
Affected Components:
Platform North America Atlanta (PDK)
Affected Groups:
All Public Users
Update

06 September 2023, 05:00 UTC

06 September 2023, 05:00 UTC

Fastly will be expanding Atlanta (PDK) into a Metro POP. End-users may observe connection resets as traffic is migrated onto new hardware.

As part of this expansion, customers utilizing shielding in the neighboring Atlanta (PDK) will be migrated to the new Metro POP. Once this maintenance window closes, customers can either apply a new config version at a time of their choosing, or their shielding configuration will be updated on their behalf after 14 days.

When this change is applied, customers may observe additional origin traffic as new cache nodes retrieve content from origin.

Action for Fastly Customers:

  1. Please verify that all origins allow the full range of Fastly IP addresses (https://docs.fastly.com/en/guides/accessing-fastlys-ip-ranges), as this list is updated periodically. Failure to verify origin access lists will result in origin connection disruption. 
  2. Customers with any questions or concerns should contact their dedicated technical account team or Fastly’s Support team at (support@fastly.com).

For more information on Metro POPs: https://developer.fastly.com/learning/concepts/pop/#metro-pops

Resolved

11 September 2023, 05:00 UTC

11 September 2023, 05:00 UTC

The scheduled maintenance has been completed.