CDN Regional Performance Impact

Incident
28 August 2023, 21:35 UTC

CDN Regional Performance Impact

Status: closed
Start: 28 August 2023, 19:47 UTC
End: 28 August 2023, 21:35 UTC
Duration: 1 hour 48 minutes
Affected Components:
Platform North America Europe Amsterdam (AMS) Frankfurt (FRA) Atlanta (PDK) Helsinki (HEL) London (LCY) London (LHR) Denver (DEN) Paris (PAR) Stockholm (BMA) Montreal (YUL) Newark (EWR) New York (LGA) Palo Alto (PAO) Portland (PDX) San Jose (SJC) Toronto (YYZ)
Affected Groups:
All Public Users
Investigating

28 August 2023, 19:47 UTC

28 August 2023, 19:47 UTC

We're currently investigating performance impacts in Europe, North America.

Customers may experience increased errors and latency in the affected regions.

All other locations and services are unaffected.

Identified

28 August 2023, 20:00 UTC

28 August 2023, 20:00 UTC

This issue has been identified and a fix is being implemented. 

Update

28 August 2023, 20:05 UTC

28 August 2023, 20:05 UTC

After further investigation, Fastly Engineering has narrowed the scope of impact to the following POPs: Amsterdam (AMS), Stockholm (BMA), Denver (DEN), Frankfurt (FRA), London (LCY), Newark (EWR), Atlanta (FTY), Helsinki (HEL), Palo Alto (PAO), Paris (PAR), London (LHR), Atlanta (PDK), New York (LGA), Portland (PDX), San Jose (SJC), Los Angeles (LGB), Montreal (YUL), Toronto (YYZ). 

Customers may continue to experience latency and errors in these POPs. 

All other locations and services are unaffected.

Monitoring

28 August 2023, 21:07 UTC

28 August 2023, 21:07 UTC

A fix has been implemented and we are monitoring the results.

Resolved

28 August 2023, 21:35 UTC

28 August 2023, 21:35 UTC

This incident has been resolved.