Elevated Logging Errors in our Seattle (BFI) Point of Presence (POP)

Incident
25 August 2023, 03:46 UTC

Elevated Logging Errors in our Seattle (BFI) Point of Presence (POP)

Status: closed
Start: 25 August 2023, 01:47 UTC
End: 25 August 2023, 03:46 UTC
Duration: 1 hour 59 minutes
Affected Components:
Platform North America Seattle (BFI)
Affected Groups:
All Public Users
Investigating

25 August 2023, 01:47 UTC

25 August 2023, 01:47 UTC

We are investigating elevated latency and possible errors for logging services within our Seattle (BFI) POP.

Our network availability for all locations and other services are unaffected.

Identified

25 August 2023, 03:05 UTC

25 August 2023, 03:05 UTC

This issue has been identified and a fix is being implemented. 

Monitoring

25 August 2023, 03:37 UTC

25 August 2023, 03:37 UTC

A fix has been implemented and we are monitoring the results.

Resolved

25 August 2023, 03:46 UTC

25 August 2023, 03:46 UTC

This incident has been resolved.