Rerouted Traffic in Marseille (MRS) due to Third Party Service Provider Disruption

Incident
26 August 2023, 22:58 UTC

Rerouted Traffic in Marseille (MRS) due to Third Party Service Provider Disruption

Status: closed
Start: 24 August 2023, 08:17 UTC
End: 26 August 2023, 22:58 UTC
Duration: 2 days 14 hours 41 minutes
Affected Components:
Platform Europe Third Party Service Provider Marseille (MRS)
Affected Groups:
All Public Users
Investigating

24 August 2023, 08:17 UTC

24 August 2023, 08:17 UTC

Traffic in Marseille (MRS) has been temporarily rerouted.

All other locations and services are unaffected.

Identified

24 August 2023, 11:22 UTC

24 August 2023, 11:22 UTC

This issue has been identified and a fix is being implemented. 

Update

25 August 2023, 14:52 UTC

25 August 2023, 14:52 UTC

On the 24th of August at 09:15 UTC, Fastly Engineering confirmed with a third party service provider that there is an active fiber cut within the Marseille (MRS) region that is impacting connectivity to our Point of Presence (POP). We have performed standard traffic engineering practices to route our customer services away from the impacted region.

We are actively engaged with the third party service provider and are receiving routine updates as they continue to work on the issue. Once they have reported the conditions "mitigated", we will perform some tests to verify and update our status post.

For additional questions please reach out to our Support team through https://support.fastly.com.


Update

26 August 2023, 18:47 UTC

26 August 2023, 18:47 UTC

A fix has been implemented and we are monitoring the results.

Resolved

26 August 2023, 22:58 UTC

26 August 2023, 22:58 UTC

This incident has been resolved.