Atlanta (ATL and FTY) Shield Migration

Maintenance
09 October 2023, 12:00 UTC

Atlanta (ATL and FTY) Shield Migration

Status: closed
Start: 09 October 2023, 09:00 UTC
End: 09 October 2023, 12:00 UTC
Duration: 3 hours
Affected Components:
Platform North America Atlanta (PDK)
Affected Groups:
All Public Users
Update

09 October 2023, 09:00 UTC

09 October 2023, 09:00 UTC

Fastly will be migrating Atlanta (ATL and FTY) shield customers to Atlanta (PDK).

As part of this migration, customers utilizing shielding in Atlanta (ATL and FTY) will be migrated to Atlanta (PDK). Once this maintenance window closes, customers can either apply a new shield at a time of their choosing, or their shielding configuration will be updated to Atlanta (PDK) on their behalf after 14 days.

Customers may observe additional origin traffic as new cache nodes retrieve content from origin.

Action for Fastly Customers:

1. Please be sure to check that your origin access lists allow the full range of Fastly IP addresses: https://docs.fastly.com/en/guides/accessing-fastlys-ip-ranges. Failure to verify origin access lists will result in origin connection disruption.

2. Customers with any questions or concerns should contact their dedicated technical account team or Fastly's Support team at (support@fastly.com).

Resolved

09 October 2023, 12:00 UTC

09 October 2023, 12:00 UTC

The scheduled maintenance has been completed.