Support Ticketing System Issues
Informational
21 August 2023, 16:58 UTC
Support Ticketing System Issues
Status: closed
Date:
21 August 2023, 16:02 UTC
End:
21 August 2023, 16:58 UTC
Duration: 56 minutes
Affected Components:
Customer Services
Support Ticketing System
Affected Groups:
All Public Users
Monitoring
21 August 2023, 16:02 UTC
21 August 2023, 16:02 UTC
The Fastly support ticketing system is currently experiencing intermittent performance issues. We are working with external parties to restore service, but communications may be interrupted or delayed.
All edge cloud products and services are unaffected.
Resolved
21 August 2023, 16:58 UTC
21 August 2023, 16:58 UTC
This incident has been resolved.