Honolulu (HNL) with Possible Impact

Incident
19 August 2023, 12:08 UTC

Honolulu (HNL) with Possible Impact

Status: closed
Start: 18 August 2023, 21:00 UTC
End: 19 August 2023, 12:08 UTC
Duration: 15 hours 8 minutes
Affected Components:
Platform North America Honolulu (HNL)
Affected Groups:
All Public Users
Investigating

18 August 2023, 21:00 UTC

18 August 2023, 21:00 UTC

We're investigating possible performance impact affecting the Honolulu (HNL) data center.

All other locations and services are unaffected

Identified

19 August 2023, 09:25 UTC

19 August 2023, 09:25 UTC

This issue has been identified and a fix is being implemented. 

Resolved

19 August 2023, 12:08 UTC

19 August 2023, 12:08 UTC

This incident has been resolved.