Support Chat System Issues

Incident
17 August 2023, 17:02 UTC

Support Chat System Issues

Status: closed
Start: 17 August 2023, 16:33 UTC
End: 17 August 2023, 17:02 UTC
Duration: 29 minutes
Affected Components:
Customer Services Support Chat System
Affected Groups:
All Public Users
Identified

17 August 2023, 16:33 UTC

17 August 2023, 16:33 UTC

The Fastly support chat system is currently experiencing intermittent performance issues.

We are working with external parties to restore service, but communications may be delayed or interrupted. 

In the interim, our https://support.fastly.com services, which support our email communications, and our phone systems are both unaffected, and may still be used for support communications.

All edge cloud products and services are unaffected.

Update

17 August 2023, 16:48 UTC

17 August 2023, 16:48 UTC

We have identified an issue with our support chat provider.

Fastly is continuing to monitor the situation and assist as needed with related customer support inquiries through https://support.fastly.com.

All other Fastly services and our network availability remain unaffected by this issue. 

Resolved

17 August 2023, 17:02 UTC

17 August 2023, 17:02 UTC

Our external provider has reported that this incident has been resolved.