CDN Regional Performance Impact

Incident
15 August 2023, 16:14 UTC

CDN Regional Performance Impact

Status: closed
Start: 15 August 2023, 10:10 UTC
End: 15 August 2023, 16:14 UTC
Duration: 6 hours 4 minutes
Affected Components:
Platform Africa Cape Town (CPT) Ghana (ACC) Johannesburg (JNB)
Affected Groups:
All Public Users
Investigating

15 August 2023, 10:10 UTC

15 August 2023, 10:10 UTC

We're currently investigating performance impacts in Africa.

All other locations and services are unaffected.

Update

15 August 2023, 13:18 UTC

15 August 2023, 13:18 UTC

This issue has been identified as a regional 3rd party undersea cable issue. Fastly Engineers are continuing efforts to mitigate impact where possible.

Monitoring

15 August 2023, 15:25 UTC

15 August 2023, 15:25 UTC

A fix has been implemented and we are monitoring the results.

Resolved

15 August 2023, 16:14 UTC

15 August 2023, 16:14 UTC

This incident has been resolved.